WWDC24 SALE: Save 50% on all my Swift books and bundles! >>

Hacking with macOS, Project 10, SQLITE error

Forums > Books

Whenever I run the app I get the following error: "Project10[8768:5275887] [logging] volume does not support data protection, stripping SQLITE_OPENFILEPROTECTION* flags" How do I correct this?

7      

Did you resolve this? I am getting this same error working on a API test for URLSession

4      

I am also experiencing this error via a URLSession data task in a package. I'm not seeing the same issue in the app target, just in this package. Did you guys find a solution?

4      

anyone figure this out? i'm building a CLI and this is preventing me from making network requests

4      

Save 50% in my WWDC sale.

SAVE 50% To celebrate WWDC24, all our books and bundles are half price, so you can take your Swift knowledge further without spending big! Get the Swift Power Pack to build your iOS career faster, get the Swift Platform Pack to builds apps for macOS, watchOS, and beyond, or get the Swift Plus Pack to learn advanced design patterns, testing skills, and more.

Save 50% on all our books and bundles!

Archived topic

This topic has been closed due to inactivity, so you can't reply. Please create a new topic if you need to.

All interactions here are governed by our code of conduct.

 
Unknown user

You are not logged in

Log in or create account
 

Link copied to your pasteboard.