FREE TRIAL: Accelerate your app development career with Hacking with Swift+! >>

Hacking with macOS, Project 10, SQLITE error

Forums > Books

Whenever I run the app I get the following error: "Project10[8768:5275887] [logging] volume does not support data protection, stripping SQLITE_OPENFILEPROTECTION* flags" How do I correct this?

3      

Did you resolve this? I am getting this same error working on a API test for URLSession

   

I am also experiencing this error via a URLSession data task in a package. I'm not seeing the same issue in the app target, just in this package. Did you guys find a solution?

   

anyone figure this out? i'm building a CLI and this is preventing me from making network requests

   

Hacking with Swift is sponsored by Essential Developer

SPONSORED Join a FREE crash course for iOS devs who want to become complete senior developers — from October 18th to 24th. Learn how to apply iOS app architecture patterns through a series of lectures and practical coding sessions.

Learn more

Sponsor Hacking with Swift and reach the world's largest Swift community!

Reply to this topic…

You need to create an account or log in to reply.

All interactions here are governed by our code of conduct.

 
Unknown user

You are not logged in

Log in or create account
 

Link copied to your pasteboard.